Hotshot is officially supported on:

  • Windows 7 and higher. 
  • OS X 10.9 and higher. 
  • Ubuntu 14 and higher (64-bit).  
  • iOS 9.0 and higher. 
  • Android 4.4 KitKat and higher.

To see up to date compatibility for each operating system, please visit our downloads page